
QUICK TIPS

BUDGETING



MAC‰ KEYBOARD SHORTCUTS

MMB Shortcut Key

CMD + N
CMD + S
SHIFT + CMD + S
CMD + P
SHIFT + CMD + V
SHIFT + CMD + P
CMD + Q

CMD + I
CMD + =
CMD + D
CMD + A, SHIFT + F4
SHIFT + CTRL + `
SHIFT + CMD + F

CMD + 1, F5, SHIFT + F1
CMD + 2, F6, SHIFT + F2

CMD + 9
CMD + G
CMD + 3
CMD + 4
CMD + 5
CMD + 6
CMD + 7
CMD + 8

CMD + F9
CMD + F11
SHIFT + F5
CMD + R
SHIFT + CMD + R
SHIFT + CMD + [space bar]

CMD + T, ALT + 1
CMD + E, ALT + 2
CMD + K, ALT + 3
CMD + , F7
CMD + , F8
CMD + 
CMD + 
CMD + J

Function (by menu)

File Menu
New Budget
Save
Save As
Print Setup
Print Preview
Print
Exit

Edit Menu
Insert Row
Insert Subtotal
Delete Row
Select All
Select Row
Replace

Tools Menu
View/Apply Fringes
View/Apply Groups

Setup Menu
Budget Preferences
Globals
Fringes
Groups
Locations
Currencies
Units
Sets

Data Menu
Recalculate
Reset Session Totals
Show/Hide Orig. & Var. Columns
Make Fringe Range
Remove Fringe Range
Apply Note

Go To Menu
Topsheet
Accounts
Details
Up from Selection
Down into Selection
Previous
Next
Jump to Account

Classic MMB Shortcut Key

CMD + N
CMD + S
SHIFT + CMD + S
CMD + P
SHIFT + CMD + V
SHIFT + CMD + P
CMD + Q

CMD + I
CMD + =

CMD + A, SHIFT + F4
CTRL + `
SHIFT + CMD + H

CMD + 1, F1
CMD + 2, F2

CMD + ,
CMD + G
CMD + 3
CMD + 4
CMD + 5
CMD + 6
CMD + 7
CMD + 8

SHIFT + CMD + F9
F5
SHIFT + F5
CMD + R
SHIFT + CMD + R
SHIFT + CMD + [space bar]

CMD + T, ALT + 1
SHIFT + CMD + E, ALT + F9
SHIFT + CMD + D, ALT + 3
CMD + , F7
CMD + , F8
CMD + , CMD + F9
CMD + , CMD + F10
CMD + J



Apply a Credit
 With the advent of production incentive programs around the world, it is 
becoming more and more necessary to identify any potential credits or rebates 
within the budget. Movie Magic Budgeting 7 (MMB 7) provides a powerful new tool 
to do just that. To get started, either right-click any line on the Topsheet and select 
Apply a Credit or press the (CR) button in the top toolbar. A new instance of an 
Applied Credit window will appear. 
 First, name the 
credit in the Name 
fi eld. Next, add the 
overall credit cap if
there is one. The 
Applied Credit Cap 
fi eld is used to set 
a limit on the total
amount of the credit 
available in a par-
ticular locale. The 
Discount % fi eld is used to apply a discount to the overall credit. For example, if 
the credit is being brokered and there is a broker’s percentage fee, you can use this 
fi eld to discount the entire credit by this percentage. You also can add an account 
number in the Account Number fi eld that will appear on your Topsheet. Next, add 
a fl at amount (labeled as “User”) by clicking the Include Amount button. Or, if you 
have grouped qualifi ed spend lines in your budget, click the Include Group button 
and select a group to be used as the basis for the credit calculation. Click Exclude 
Fringes to exclude any unqualifi ed fringe benefi ts from the credit.
 If there is no cap on the group total or line total, leave the cap type as None 
and leave the Cap fi eld blank. Then just enter the percentage of the credit in the 
Percentage fi eld. If there is a cap, determine whether the cap is based on qualifi ed 
spend or on the total credit amount available. Use the drop-down menu and select 
QS for qualifi ed spend cap or CR for credit cap.
 For example, you may be shooting in a location that returns 15% on a maxi-
mum of $500,000 of local qualifi ed labor costs. To apply this qualifi ed spend cap, 
include a group tagged with qualifi ed labor, then enter 500,000 in the Cap fi eld. 
Next select QS (Qualifi ed Spend) as the cap type. Finally, enter 15 in the Percent-
age fi eld. The system will calculate the 15% and stop once the qualifi ed spend 
amount reaches 500,000. Any tagged lines totaling more than 500,000 will be 
displayed in green in the Cap Variance column.
 The other cap type is a credit cap. For example, you may be shooting in a loca-
tion that allows a 20% return on all expendable purchases with a limit of $100,000 
for the credit. To calculate this credit cap, include a group tagged with expendable 
purchases. Then enter 100,000 in the Cap fi eld and select CR (Credit Cap) as the 
cap type. Finally, enter 20 in the Percentage fi eld and the system will calculate 
20% of that group until it reaches the limit of $100,000. 

NEW FEATURES



In Summary:

Qualifi ed Spend Cap = Net Total (up to the cap amount) X percentage
Credit Cap = Percentage X Net Total (up to the cap amount)

 There may be multiple types of production spend that are eligible for a tax 
credit in a particular locale. For instance, local labor may qualify for a 25% credit, 
whereas distant labor may qualify for 20%. In the Applied Credit window, you can 
add as many lines as necessary to cover all the different qualifi ed spend credits 
particular to that locale. Also note that you can add as many instances of credits as 
you like simply by creating a new Applied Credit for each credit or rebate scenario. 
Each instance of the Applied Credit will appear below the Grand Total on theTop-
sheet.

Use the MMB 7 Default or Classic MMB Keyboard
 Choose between the default MMB 7 keyboard navigation and the Classic MMB 
keyboard navigation. Go to Options > Keyboard Navigation and select the key-
board layout you are most comfortable with. Save and shut down MMB 7. Re-open
any budget and begin working with the keyboard you have selected. Certain 
behaviors will change, such as the behavior of the Enter key as well as the right 
and left arrow keys. See elsewhere in this Quick Tips card for a list of the keyboard 
shortcuts.

Import Movie Magic Scheduling 5 Library Files
 Now you can import all Categories and Elements from a Movie Magic Schedul-
ing 5 (MMS 5) fi le into a Budgeting Library. To do this, fi rst you’ll need a library fi le 
that has been exported from MMS 5. Next, go to Library > Show Library Manager. 
Click the Open button at the bottom of the left panel. Select the MMS 5 library 
export fi le and click Open. The Library will appear in the list to the left, and when 
selected, the Categories will appear on the right. To add the Elements to your bud-
get, go to a Detail Account and select the entire line where you want the Elements 
to be inserted. Then return to the Library Manager 
and select a Category in the right panel and click 
the Insert button at the bottom of the right panel. 
Close the Library Manager and you will see that all 
the Elements have been added to your budget. 

Exporting Budgets to Classic MMB
 Before you start, always remember to recalcu-
late (Data > Recalculate) and save your budget. Go 
to File > Export and select Classic MMB. Click OK. Next, choose where you would 
like to save this MMB fi le; create a fi le name and click Save. To open this fi le, open 
Classic MMB and go to File > Open and locate where it was saved. Do a complete 
recalculation before proceeding. 

NOTE: Certain features, such as Global Grouping, Additional Columns, and 
Applied Credits, will not export to Classic MMB.



WINDOWS‰ KEYBOARD SHORTCUTS

MMB Shortcut Key

CTRL + N
CTRL + S
SHIFT + CTRL + S
SHIFT + CTRL + P
CTRL + P
CTRL + Q

CTRL + I
CTRL + =
CTRL + D
CTRL + A, SHIFT + F4
SHIFT + CTRL + `
CTRL + H

CTRL + 1, F5, SHIFT + F1
CTRL + 2, F6, SHIFT + F2

CTRL + 9
CTRL + G
CTRL + 3
CTRL + 4
CTRL + 5
CTRL + 6
CTRL + 7
CTRL + 8

F9
F11
SHIFT + F5
CTRL + R
SHIFT + CTRL + R
CTRL + [space bar]

CTRL + T, ALT + 1
CTRL + E, ALT + 2
CTRL + K, ALT + 3
CTRL + , F7
CTRL + , F8
CTRL + 
CTRL + 
CTRL + J

Function (by menu)

File Menu
New Budget
Save
Save As
Print Setup
Print
Exit

Edit Menu
Insert Row
Insert Subtotal
Delete Row
Select All
Select Row
Replace

Tools Menu
View/Apply Fringes
View/Apply Groups

Setup Menu
Budget Preferences
Globals
Fringes
Groups
Locations
Currencies
Units
Sets

Data Menu
Recalculate
Reset Session Totals
Show/Hide Orig. & Var. Columns
Make Fringe Range
Remove Fringe Range
Note

Go To Menu
Topsheet
Accounts
Details
Up from Selection
Down into Selection
Previous
Next
Jump to Account

Classic MMB Shortcut Key

CTRL + N
CTRL + S
SHIFT + CTRL + S
CTRL + P
SHIFT + CTRL + P
CTRL + Q

CTRL + I
CTRL + =
DELETE
CTRL + A, SHIFT + F4
CTRL + `
CTRL + H

CTRL + 1, F1
CTRL + 2, F2

SHIFT + CTRL + 9
CTRL + G
CTRL + 3
CTRL + 4
CTRL + 5
CTRL + 6
CTRL + 7
CTRL + 8

CTRL + F9
F5
SHIFT + F5
CTRL + R
SHIFT + CTRL + R
SHIFT + CTRL + [space bar]

CTRL + T, ALT + 1
SHIFT + CTRL + E, SHIFT + F9
SHIFT + CTRL + D, ALT + 3
CTRL + U, F7
CTRL + D, F8
CTRL + , F9
CTRL + , F10
CTRL + J



Where are the toggle buttons for the Set, Currencies, Locations, etc., columns? 
 These now appear only in the window when the Details Level is open because 
that is the only area where they apply. 

Can I hide the Net Total once I have Credits applied to the Topsheet?
 Yes, there are two ways to hide the Net Total. The fi rst way is to right-click the 
green header bar of the Topsheet. Select Hide Net Total and the Net Total will be 
hidden. The second way is to select Data > Hide Net Total in the menu bar. 

What is the new Active Total column in the Groups Setup window?
 The Active Total column was added to refl ect more accurately what is active 
in the budget. The Total column shows the total amount of money for each line 
tagged in the budget by that group. The Active Total column shows what is actu-
ally active in the budged based on your Include/Exclude settings in the Groups 
Setup window. 

How do I set up the Topsheet header? 
 Go to File > Print Setup. Click the Edit Header/Footer button atop the Print 
Setup window and choose Topsheet Only. Next, enter the text for the Center, 
Right, and Left Margins (a limit of 11 lines, including spaces). Select additional text 
to include, such as Date, Time, Budget #, by clicking on the Insert Text button and 
choosing from the drop-down menu.

Where are the session totals that were previously at the bottom of the screen?
 Those have been moved to the top of the Budgeting window to be more at 
eye level. 

How do I link cells from the 4th Level to a Detail Account? 
 You can link the sum of any cell in the 4th Level worksheet to one or more 
cells in any Detail Account. Once you’ve created your 4th Level worksheet, go to 
the account and identify the link by entering = (equal sign) in the destination cell. 
Click back to the 4th Level in the cell you want to link to and press Enter. You will 
be brought back to the Details Account. Notice the sum of the 4th Level cell is now 
contained in that Detail fi eld. Change the 4th Level worksheet, and the Detail Ac-
count will be dynamically updated.

COMMON FAQS



When copying and pasting between two or more budgets, do my Fringes and 
Globals copy/paste automatically?
 Only those Fringes, Globals, Groups, etc., associated with that Account(s) will 
be copied into the destination budget. NOTE: In the event you are pasting into a 
budget that contains Globals of the same name, the calculation value of the desti-
nation budget’s Globals will prevail.

How do I use the Find/Replace feature?
 Use this feature to make changes quickly and easily across the entire budget. 
Go to Edit > Replace. Enter the text/value you want to substitute in the Find What
fi eld, and enter the new text/value in the Replace With fi eld. Click OK to proceed, 
and select Replace All if you want to replace the text/value across the entire budget.

How do I use the Notes feature?
 You can apply a Note to any level of the budget and later print a report con-
taining all of your Notes. Go to Data > Note and the Note box will appear. Use this 
feature as a reminder to research or add certain cost items to your budget, or use 
it as a means for keeping an audit trail of changes made among budget versions. 
You can print your Notes by selecting the Include in Print Report option.

How do I lock my budget so I can view any changes made during this session?
 Go to the Topsheet or Accounts Level, right-click on the green account de-
scription bar and select Update Original Column Totals, then right-click again and 
select Show Original & Variance Column. Next, go to Setup > Budget Preferences
and check the Lock Original Totals for Comparison box. Any changes made from 
that point on will appear in the Variance column.

REMEMBER

A free PDF download of the MMB 7 User Manual is available in the 
Support section of our website at www.movie-magic.com. Click the 
green Support button on the right-hand side of the page and search 
for MM User Manual. The page will reload with your search results. 
Click the Movie Magic Budgeting 7 User Manual link under Docu-
ments to download the PDF.



CONTACT CUSTOMER SUPPORT
For application support, visit our website at www.movie-magic.com 
or contact us as described below.

Phone Support
Customer Service via telephone
Within the U.S.:  800.624.3472 or 818.955.6331
Outside the U.S.: [country code] + 818.955.6331

Email Support
support@entertainmentpartners.com
Email is answered within 24 business hours. This is an excellent 
method to obtain support when the need is not immediate.

Fax Support: 818.955.6292
Faxes are answered within 24 business hours.

TWITTER
@movie_magic

YOUTUBE
/broadcastep

FACEBOOK
/moviemagic
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